Sellfy - Errors when accessing Sellfy user dashboard and storefronts – Incident details

All systems operational

Errors when accessing Sellfy user dashboard and storefronts

Resolved
Major outage
Started over 2 years agoLasted about 1 hour

Affected

User dashboard

Operational from 1:31 PM to 1:31 PM, Major outage from 1:31 PM to 2:36 PM

Hosted storefronts

Operational from 1:31 PM to 1:31 PM, Major outage from 1:31 PM to 2:36 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    We are currently investigating this issue.