Sellfy - Problems with accessing User dashboard and stores – Incident details

All systems operational

Problems with accessing User dashboard and stores

Resolved
Degraded performance
Started about 1 month agoLasted about 1 hour

Affected

User dashboard

Degraded performance from 7:14 PM to 8:19 PM, Under maintenance from 8:19 PM to 8:40 PM

Hosted storefronts

Degraded performance from 7:14 PM to 8:19 PM, Under maintenance from 8:19 PM to 8:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We identified underlying issue and deploying a fix

  • Investigating
    Investigating
    We are currently investigating this incident.