Sellfy - Cloud provider outage – Incident details

All systems operational

Cloud provider outage

Resolved
Degraded performance
Started almost 2 years agoLasted about 6 hours

Affected

User dashboard

Operational from 11:40 PM to 11:40 PM, Degraded performance from 11:40 PM to 5:48 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are investigating issues with one of our Cloud providers. Some functionality of user dashboard may be affected (Dashboard, Analytics, etc..)