Sellfy - Sellfy is under DDoS attack – Incident details

All systems operational

Sellfy is under DDoS attack

Resolved
Partial outage
Started almost 2 years agoLasted 16 minutes

Affected

User dashboard

Operational from 7:16 PM to 7:16 PM, Partial outage from 7:16 PM to 7:33 PM

Email delivery

Operational from 7:16 PM to 7:16 PM, Partial outage from 7:16 PM to 7:33 PM

Hosted storefronts

Operational from 7:16 PM to 7:16 PM, Partial outage from 7:16 PM to 7:33 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.