Sellfy - Errors when accessing Sellfy user dashboard and storefronts – Incident details

All systems operational

Errors when accessing Sellfy user dashboard and storefronts

Resolved
Major outage
Started almost 2 years agoLasted about 2 hours

Affected

Sellfy Website

Major outage from 12:32 PM to 2:26 PM

User dashboard

Major outage from 12:32 PM to 2:26 PM

Email delivery

Major outage from 12:32 PM to 2:26 PM

Hosted storefronts

Major outage from 12:32 PM to 2:26 PM

Mobile app

Major outage from 12:32 PM to 2:26 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are experiencing issues with our app database. Our team is already investigating the underlying issue and applying a fix.