Sellfy - Zapier Outage (Integrated service) – Incident details

All systems operational

Zapier Outage (Integrated service)

Resolved
Degraded performance
Started almost 4 years agoLasted about 16 hours

Affected

User dashboard

Operational from 3:20 PM to 3:20 PM, Degraded performance from 3:20 PM to 7:30 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Zapier is a third-party service that integrates with Sellfy. They are currently experiencing issues that may affect the reliability of your zaps. Their team is working to resolve this and you can see updates here: https://status.zapier.com/